Page Delivery Issues Observed
Resolved
Customer specific incident, rate limiting issue.
Posted May 01, 2024 - 15:23 UTC
Investigating
We are observing issues that are affecting page delivery for AEM customers. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted May 01, 2024 - 15:12 UTC
This incident affected: Delivery.