Delivery Increased Error Rate
Postmortem

There has not been any report of this incident being noticed by our customers that we are aware of and all systems seem to have recovered automatically at the end of the incident.

Posted Oct 31, 2023 - 20:23 UTC

Resolved
Between 19:53 UTC and 20:20 UTC we observed an increased error rate of about 2% of origin requests due to an incident in of one of our cloud providers https://www.cloudflarestatus.com/incidents/l6x2h1zp69bc
Posted Oct 30, 2023 - 20:20 UTC