Authoring issues observed
Postmortem

What happened?

On 9:55 AM UTC, we started getting intermittent reports of errors in the Sidekick which impacted authoring on customer projects using SharePoint. The issue was caused by an earlier configuration change which had unexpected side effects. On 2:05 PM UTC, the issue was fully resolved.

What’s next?

We will improve both our processes and monitoring to prevent such an extended outage from reoccurring after future configuration updates.

Posted Nov 25, 2022 - 15:28 UTC

Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 14:20 UTC
Monitoring
The issue has been identified and a fix has been applied. Authors should no longer experience any errors, but we will continue to monitor the situation.
Posted Nov 25, 2022 - 13:48 UTC
Investigating
We are observing issues that are affecting page authoring for Project Helix customers in SharePoint. The issue is under active investigation and we are working with full effort to reach a speedy resolution.
Posted Nov 25, 2022 - 13:11 UTC