Publishing Issues Observed
Postmortem

Between February 23rd 11:25 and 11:45 (UTC), Franklin publishing from Sharepoint and Franklin forms processing to Excel have been inspirational due to a scheduled token rotation. No data has been lost.

In order to provide smoother token rotation in the future, we will update our token rotation procedure, and if necessary combine it with a planned maintenance window.

Posted Feb 23, 2023 - 11:48 UTC

Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 11:44 UTC
Investigating
We are observing issues that are affecting site publishing for Project Helix customers. Page delivery is not affected, but updates to your sites may be delayed or prevented. The issue is under active investigation.
Posted Feb 23, 2023 - 11:27 UTC