Fastly Image Optimizer issue
Postmortem

We discovered that the errors were caused by an issue with a specific IO region in Fastly. The impact of the incident lasted for approximately 22 minutes, from 11:42 to 12:04 UTC. During that period we saw an increase of the media delivery error rate from 0% to 4.8%. About 50% of the errored requests were initiated by Bots. Customer impact has been negligible. We will continue to closely monitor error rates of the the infrastructure we are using and take action if necessary.

Posted Dec 15, 2023 - 15:11 UTC

Resolved
We discovered that the errors were caused by an issue with a specific IO region in Fastly. The impact of the incident lasted for approximately 22 minutes, from 11:42 to 12:04 UTC. During that period we saw an increase of the media delivery error rate from 0% to 4.8%. About 50% of the errored requests were initiated by Bots. Customer impact has been negligible.

We will continue to closely monitor error rates of the the infrastructure we are using and take action if necessary.
Posted Dec 15, 2023 - 15:09 UTC
Investigating
We are observing an increased error rate on media delivery.
Posted Dec 15, 2023 - 12:12 UTC
This incident affected: Delivery.