Publishing Issues Observed
Postmortem

The global major Azure outage (Tracking ID: VSG1-B90, https://azure.status.microsoft/en-gb/status/history/) did affect Franklin Authoring. From 7:14AM to 9:29AM UTC we saw 25 related errors of failed publish actions. The impact was therefore only minor.

Posted Jan 25, 2023 - 11:06 UTC

Resolved
The Azure Systems have recovered.

From 7:14AM to 9:29AM UTC we saw 25 related errors of failed publish actions. The impact was therefore only minor.
Posted Jan 25, 2023 - 10:50 UTC
Investigating
Azure is having problems at the moment which is affecting authoring and publishing of Franklin content: https://status.azure.com/en-us/status

The issue is under active investigation.
Posted Jan 25, 2023 - 09:41 UTC