Increased error rate on media delivery
Postmortem

The underlying reason for the increased error rates on media delivery was a partial outage of Fastly’s Image Optimizer:
https://status.fastly.com/incidents/s542qjby04vb

We have opened an issue with Fastly support, asking for an official statement about how Fastly is going to address this issue and prevent future such outages.

Posted Jun 29, 2022 - 15:29 UTC

Resolved
From 01:03 UTC to 04:04 UTC we saw increased error rates for media requests.
Posted Jun 29, 2022 - 04:00 UTC